Viive kaukosäätimen toiminnassa

3 kommenttia

Ostin viime kesänä LG 32LH4020 Full HD-television. Televisioon on liitetty Kaon KCF-N620 tallentava digiboksi SCARTilla. Alusta lähtien tällä parilla on ollut sellainen ongelma, että kun laitteet kytketään päälle, menee noin kymmenen minuuttia, ennen kuin Digiboxin kaukosäädin alkaa toimia. Vanhan television kanssa tätä ongelmaa ei ollut, eikä muidenkaan, joiden kanssa olen kokeillut. Olen kokeillut eri SCART-liittimiä, mutta ei auta. Mistähän moinen mystinen ja kiusallinen vika mahtaa johtua?

  
  • Mitähän se digiboxi tekee sen kymmenen minuutin aikana, vai televisiossako se viive on ?

    Mitä näkyy television ruudulla sen kymmenen minuutin aikana, kuva digiboxilta, vai television kuva ? Ehkä kaukaa haettu, mutta voiko olla, että luulet katsovasi digiboxin kuvaa, mutta katseletkin television kuvaa ? Siksi luulet, että boxi ei vastaa kaukosäätimeen ? En tosin tiedä miksi se vaihtaisi boxille kymmenen minuutin kuluttua.

    Entä jos boxi ei ole ollenkaan kytkettynä televisioon, ottaako silloin käskyt nopeammin vastaan ?



    Minulla tulee ensimmäisenä mieleen, on että digiboxin kiintolevyn käynnistyessä ei boxi ota käskyjä vastaan, eikä kenties lähetä muuta kuvaakaan televisiolle kuin tiedon että levy on käynnistymässä. Jotkut boxit tekevät näin. Mutta eihän se voi kymmentä minuuttia kestää, ehkä puolesta minuuttiin. Tarkoititko oikeasti kymmentä minuuttia ?



    Entä boxin kaukosäätimen paristot, oletko kokeillut uusilla ?



    Meillä onkolme erilaista LG-televisiota kytkettynä kolmeen erilaiseen tallentavaan digiboxiin, kaksi scarteilla ja yksi komponenttiliitännällä. Millään yhdistelmällä ei muuta viivettä ole kuin se, että Procasterin kiintolevyn käynnistys kestää ehkä vajaan puoli minuuttia. Tällöin se ei lähetä televisiolle muuta kuvaa kuin tiedon kiintolevyn käynnistymisestä, eikä varmaankaan tottele kaukosäädintäkään muuta kuin sammutusnappia. Muissa digiboxeissa tulee kuva heti ja kaukosäädin toimii vaikka kiintolevy olisikin vielä käynnistymässä.

      
  • Kun laitteet on käynnistetty, näkyy televisiossa kuva siltä kanavalta, jolle Digiboksi on jäänyt, kun se en edellisen kerran sammutettu. Boksi ei vain tottele kaukosäädintä noin kymmeneen minuuttiin (aika siis on todellakin noin kymmenen minuuttia). Boksin etupaneelin namikoita laite tottelee sen sijaan välittömästi. Kaukosäätimen paristoissa ei myöskään ole mitään vikaa.

    Kuten jo aikaisemmin mainitsinkin, niin boksi on ollut kytkettynä myös useaan muuhunkin töllöön, mutta samanlaista ongelmaa ei ole ollut.



    Televisio ei ole liitettynä suoraan antenniverkkoon, vaan ainoastaan digoboksi ja kuva/ääni viedään töllölle SCARTilla, joten mitään muuta kuvaa, kun boksilta tulevaa, se ei voi näyttää.



    Minusta homma viittaisi siihen, että digiboksin IR-vastaanotin menee jotenkin "jumiin", mutta miksi ja miksi ei muiden telkkareiden kanssa?

      
  • Sama ilmiö on havaittavissa mun panasonicin tv:ssä. Ensimmäiseen 10minuuttiin kaukosäädin ei tottele kuin aivan läheltä tv:tä.

      
Kirjaudu kommentoidaksesi.

Uusimmat keskustelut